Pickit3

Ahoj,Prosim o radu- Mám pickit 3 ale programer/v3.10/ k němu,nepodporuje starší procesory např pic16f84A atd. nejsou prostě v nabídce.Dá se někde stahnout program kde by to fungovalo? Mám OS-win7.Programování přes mplab mi nefunguje díky .

Mám taky 3.10 a já je tam mám.

http://forum.mcontrollers.com/files/pickit3_307.jpg

Pokud chceš PICKIT3 používat v MPLAB, musíš ho vrátit do MPLAB modu.

http://forum.mcontrollers.com/files/pickit_3_mplab_394.jpg
pickit3.jpg
pickit 3 mplab.jpg